composer安装指定版本的laravel项目

使用 Composer 的好处是可以在不同版本之间切换,比如,如果你使用的是 Laravel 5.7 版本,可以这样指定安装 5.7版本的新应用:

composer create-project laravel/laravel blog --prefer-dist 5.7.*

不带版本号安装

composer create-project laravel/laravel blog --prefer-dist

也可以用安装器安装

laravel new blog

未经允许不得转载:时光小站 » composer安装指定版本的laravel项目

赞 (0) 打赏

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏